Requirements

In order to run QuickMon you need the following:
  • .Net 4.0 framework
  • Windows 10 (8.x, 7, Vista and even XP)

In order to develop more agents:
Visual studio 2013 (to be able to develop .Net 4 class libraries. Visual Studio Express should work but hasn't been tested.

If you intend to use the SQL server related agents you will need SQL server 2008 or later.

Last edited Nov 26, 2015 at 7:20 AM by RudolfHenning, version 4

Comments

No comments yet.